Hello. Please note that we made an error in the scheduling notice for the 15.6.1 update. The update will in fact take place tomorrow (7th July 2026) at the same time (07:00 UTC time).
Regards
VEE24 Support Team
Posted Jul 06, 2026 - 16:04 UTC
Completed
The scheduled maintenance has been completed.
Posted Jul 06, 2026 - 07:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2026 - 07:00 UTC
Scheduled
We will be making an update to our front-end components (our customer UI). There should be no downtime for the release.
Note that we will be updating both our UK and US environments at the same time.
Posted Jun 30, 2026 - 11:04 UTC
This scheduled maintenance affected: UK (Customer Web Services, Static (static.vee24.com)) and US (Customer Web Services (LiveHelp - web-us.vee24.com), Static (static-us.vee24.com)).