Service Issue
Incident Report for Vee24
Resolved
Following updates from Microsoft a few hours ago we have been monitoring our services and believe that they should be working normally now.

We will post more information about the outage when we can. If any users have any problems with either the Agent app or customer LiveHelp, please contact support@vee24.com.
Posted Jul 30, 2024 - 19:41 UTC
Monitoring
Microsoft has implemented some networking configuration changes and performed some failovers to alleviate the server issues. We are currently monitoring to see if this has improved reliability of our service.
Posted Jul 30, 2024 - 15:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 14:20 UTC
Update
We believe the current issues we are experiencing with the Agent App and LiveHelp are part of wider issues affecting Azure services. We are continuing to monitor this and investigate any mitigation measures we can implement,
Posted Jul 30, 2024 - 12:47 UTC
Investigating
We are currently experiencing some server-related issues affecting both our Agent app and the LiveHelp service. We are currently investigating.
Posted Jul 30, 2024 - 11:28 UTC
This incident affected: UK (Customer Web Services, Static (static.vee24.com), Agent Application Web Services, CMS (my.vee24.com), REST API (api.vee24.com), Updates (updates.vee24.com)), US (Customer Web Services (LiveHelp - web-us.vee24.com), Agent Application Web Services, CMS (admin.vee24.com, API (api-us.vee24.com), Updates (updates-us.vee24.com), Static (static-us.vee24.com)), and Global (Global Discovery Service (gds.vee24.com), Content Delivery Network (cdn.vee24.com).